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Support

1. Requirements

  • A 'text-to-speech' program (text reader);
  • Either Windows (XP, Vista, Windows 7, 8 or 10);
  • or Mac OS X;

Don't know what a text-to-speech program is? Then find out more on our Text Readers page.

2. Installation

  1. Click on the setup file that you downloaded;
  2. Follow the on-screen instructions;
  3. Click the finish button and it's complete.

3. How do I use the voice?

Usually, you select the text to be read and then click Play on your Text Reader program or press a keyboard shortcut, and the selected text is read out using your chosen voice. You need both a Text Reader and the voice installed on your computer.

Here's how text on your document or page is converted to speech:

  1. The text reader sends text from the document or web page to the computer voice. 
  2. The text is converted to speech by the Scottish voice;
  3. The audio is read aloud.

4. Where is the voice kept on my computer?

The Scottish voice is installed onto your computer and sits in the background. It's not an actual program you can open - it's used by text-readers and other software that use computer voices..

Microsoft Windows

  1. Open Windows Control Panel;
  2. Click on Speech Recognition;
  3. Click on Text to Speech;
  4. Under Speech Properties, all the voices installed on your machine can now be selected and tested.

Mac OS X

  1. Open System Preferences;
  2. Click on the Cereproc icon (bottom section of System Preferences);
  3. Click on Text to Speech;
  4. Under Text to Speech, all the voices installed on your machine can now be selected and tested.

5. How do I upgrade the voice with a new version?

Microsoft Windows

To install a new version you first have to uninstall the old version.

  1. Open Windows Control Panel;
  2. Click on Programs and Features;
  3. Click on the CereVoice SAPI corresponding to the voice;
  4. Click on Uninstall;
  5. Then install the new version of the voice.

Mac OS X

Simply run the installer and it will overight the old version.

6. Is there an iPad or Android version?

  • There is an Android version of Heather and an Android version of Stuart available on the Google Play store for £1.19;
  • The voice cannot be installed on an iPad or iPhone at a system level as this is not allowed by Apple. However, if an app producer has decided to include the voice on their app then it will work only work for this app.

7. The Gaelic voice doesn't work with Clicker 6

Issue

The Scottish Gaelic voice does not appear in the list of voices on Clicker 6.

Cause

It MAY be that Gaelic isn't included in the list of supported languages/locales in Clicker 6.

Under the registry setting for the voice, change the MS language code for the voice to US English (409) as it will be currently set to 43C (Gaelic).

Solution (Windows 32-bit)

  1. Open the Run box with the keyboard combination Windows key + r
  2. In the Run line, enter "regedit" (without quotes)
  3. Click "OK"
  4. Say "Yes" to User Account Control
  5. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Speech\Voices\Tokens\CereVoice Ceitidh 3.3.0\Attributes\
  6. Double click on 'Language' in right hand pane
  7. Change the 'Value data' entry from 43C to 409
  8. Press OK

Solution (Windows 64-bit)

  1. Open the Run box with the keyboard combination Windows key + r
  2. In the Run line, enter "regedit" (without quotes)
  3. Click "OK"
  4. Say "Yes" to User Account Control
  5. Navigate to: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Speech\Voices\Tokens\CereVoice Ceitidh 3.3.0\Attributes\
  6. Double click on 'Language' in right hand pane
  7. Change the 'Value data' entry from 43C to 409
  8. Press OK